サムスンのユーザーはすぐに電話を更新する必要があります-テクノロジー

2022年4月6日水曜日午後1時30分(GMT + 7)

最近、セキュリティ会社のKryptowireが、Samsungの電話に重大なセキュリティ上の欠陥を発見し、ハッカーがデバイスを制御できるようにしました。

具体的には、この脆弱性は、最近リリースされたSamsungデバイスを含む、Android9以降を実行しているデバイスに影響を及ぼします。 同社はこの問題を認識し、2022年2月のセキュリティアップデートのリリースを通じて問題を解決しました。

Kryptowireの研究者によると、この脆弱性により、攻撃者は工場出荷時のリセット(つまり、すべてのユーザーデータの消去)、電話の発信、アプリケーションのインストールまたはアンインストール、安全なHTTPSプロトコルの弱体化などを行うことができます。

多くのSamsungデバイスにはセキュリティの脆弱性があります。 写真:Android警察

KryptowireのCTO(最高技術責任者)であるAlex Lisleは、次のように述べています。

Kryptowireは、Samsung Galaxy S21 Ultra、S10 +、およびA10eをテストし、3つすべてがセキュリティの脆弱性に対して脆弱であることを発見しました。 「もちろん、このリストは網羅的なものではなく、単に幅広いバージョンとモデルが脆弱であることを示すためのものです」と研究者は付け加えました。

CVE-2022-22292の脆弱性は、2021年11月27日に公開され、「高い」重大度を持っています。 サムスンは、Galaxy S9(廃止されたばかり)を含む、影響を受けるすべての電話の2022年2月のセキュリティアップデートのリリースを通じて問題を修正しました。

ここで行う必要があるのは、設定に移動して、システムを最新バージョンに更新することです。

Samsungユーザーはすぐに電話を更新する必要があります--2

ソース:https://kynguyenso.plo.vn/ky-nguyen-so/nhip-cong-nghe/nguoi-dung-samsung-nen-cap-nhat-dien-thoai …

2サムスンの電話モデルはアップデートのサポートを停止しました

最近、SamsungはGalaxyS9とS9Plusをソフトウェアアップデートキャリアのリストから削除し、輝かしい4年間の旅の終わりを示しました。

Sakamoto Suzu

「ビールの第一人者になりたい。テレビ中毒者。完全なインターネット忍者。受賞歴のある主催者。誇り高い起業家。」

コメントを残す

メールアドレスが公開されることはありません。